PES2014 File Loader 1.0.2.5

01.04.2014 2188

Изменения :

- Новый плагин APKloader : возможность имортировать свои текстуры
- Обновлён плагин Faceloader.dll : исправлены некоторые ошибки, лицо из папки GDB можно присвоить редактируемому игроку
- Другие плагины : улучшена совместимость, увеличена производительность

Также включён новый стартовый экран. Если вам он не нравится, вы можете его удалить, он находится в директории FileLoader\pes14_win_dat\common\menu\general\titlePressStart.bin.

Скриншот:

Использованы материалы :

- Формы "Челси" от Mich6el и G-Style
- Текстуры татуировок от sxsxsx
- Прочее (hany3, Hawke)

Внимание ! Программа плохо совместима с версией ЕХЕ 1.07.

Автор программы - Jenkey1002. Перевод описания на русский язык - ZZ-TOP
Рейтинг - 3.0 (2)

PES2014 File Loader 1.0.2.5 скачать бесплатно

Скачать это дополнение прямо сейчас. Все нижеуказанные файлы и дополнения распространяются легально и совершенно бесплатно. Если у вас возникли проблемы с установкой или не можете скачать файл, напишите об этом в комментариях ниже, другие пользователи всегда помогут.

12 комментариев
avatar
13.05.2014 в 17:48
0
как там силу удара улучшить
avatar
12.04.2014 в 15:36
0
почему при скачивании надо создать аккаунт и потом написать номер и от этого номера будут списываться деньги
avatar
12.04.2014 в 16:38
0
Это западный обменник, жди отчета в правом верхнем углу и нажми скачать
avatar
06.04.2014 в 13:43
0
Вышла новая версия, 1.0.2.6.
avatar
06.04.2014 в 13:11
0
скачал, установил , всё отлично работает ,при игре против компьютера ,улучшили быстродействие твоих игроков!!!!
avatar
03.04.2014 в 19:34
0
У меня с этим "Games Russian Patch 2014 v 2.0" не совместим.
Бесконечная загрузка.
avatar
03.04.2014 в 21:08
0
Значит, ты неправильно настроил File Loader.
avatar
04.04.2014 в 14:37
0
Не знаю почему но дело было в "стартовом экране", я его удалил и все заработало. Жалко он мне нравился.
avatar
02.04.2014 в 02:13
0
У меня вылетает сразу после запуска, или после заставки конами. Лицензия 1.7, ставил на чистую песку
avatar
02.04.2014 в 10:17
0
Написано же выше, почему пока такое возможно.
avatar
01.04.2014 в 17:08
0
Да, проблем быть не должно с 1.06.
avatar
01.04.2014 в 16:50
0
версией 1.06 он нормально совместим
Чтобы оставлять комментарии, необходимо войти или зарегистрироваться